Logga in
en

Språk

  • en
  • de
  • fr
  • es
  • br
  • ru
  • jp
  • kr

Maskinöversättning

  • bg
  • cs
  • dk
  • gr
  • hu
  • il
  • it
  • pl
  • se
  • tr

Andra Redmine -plugins som är kompatibla med Easy Redmine

På grund av några stora förändringar i de senaste Redmine-versionerna (3.0.0, 3.1.0) har många plugins som vi tidigare haft på denna lista blivit föråldrade och stöder inte de senaste Redmine-versionerna. När du frågar vår support om kompatibilitet med tredjeparts-plugins måste du först se till att de är kompatibla med den senaste Redmine-versionen.

Testade Redmine-plugins i Easy Redmine:

Inline anteckningsbilder - https://github.com/anjlab/redmine_inline_note_images_plugin

Vill du testa själv?

Easy Redmine sedan version 2016.05 (släpptes i januari 2017) har ändrat sättet att initialisera plugins, redmine plugins också. Du måste se till att filen init.rb endast innehåller pluginregistrering och inga gem-krav. Du måste också lägga till ett villkor för Easy Redmine och en efterinit-fil (om plugin-programmet har några pärlkrav).

Titta på ett exempel från plugin redmine inline anteckningsbilder hur init-filen ändrades också vad som borde vara i den nya filen.

redmine plugin init

Prova Easy Redmine i en 30-dagars gratis provperiod

Fullt utrustad, SSL-skyddad, Dagliga säkerhetskopior, i din Geo